www.gt4dc.co.uk
Maintain, Modify and DRIVE your GT-Four


It is currently Mon Nov 18, 2019 12:04 pm




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Boost or lack of it
PostPosted: Fri Jun 14, 2019 10:52 pm 
Offline
Clubman

Joined: Sat Apr 29, 2017 8:54 am
Posts: 105
Car Model: None
Looking for a bit of advice and help on an issue I've come up against.
I've rebuilt my 205 engine and got through the running in started to use the boost and I'm not getting full boost and it seems a little slow to get up there.
It's only producing about 10 or 11 psi on my gauge.
I had no problems before it melted the pistons regards boost.
the only things that I have changed on the rebuild are the compression ratio of the pistons and a thicker head gasket to compensate for the skimming of the head and on installing the engine I broke the vsv but had a spare and put that in.
Would any of those cause a decrease in boost pressure.
Regards Baz


Top
 Profile  
 
 Post subject: Re: Boost or lack of it
PostPosted: Sat Jun 15, 2019 3:26 pm 
Offline
Clubman

Joined: Sat Apr 29, 2017 8:54 am
Posts: 105
Car Model: None
Solved :
Turned out to be the relief valve that was sticking I should have checked that before posting up.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group